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รู้จัก Photoshop CS5 

Photoshop เป็นโปรแกรมในชุด Creative Suite ŝ หรือเรียกสั้น ๆ วา่ CSŝ ซ่ึงใชส้ าหรับสร้างและตกแต่ง
ภาพกราฟิก ซ่ึงมีประสิทธิภาพและมีช่ือเสียงมากโปรแกรมหน่ึง ดว้ยความสามารถท่ีหลากหลายทั้งการสร้างภาพ
ใหม่ และตกแต่งภาพดว้ยเคร่ืองมือและเทคนิคพิเศษต่าง ๆ จึงท าให ้Photoshop เป็นโปรแกรมส าคญัท่ีจ าเป็นตอ้งมี
ติดตั้งใชง้านในเคร่ืองคอมพิวเตอร์ของผูใ้ชง้านส่วนใหญ่ 

ในท่ีน้ีขอกล่าวถึง Photoshop ท่ีไดผ้า่นการพฒันามาจนถึงเวอร์ชนัท่ี řŚ ซ่ึงมีช่ือเรียกอยา่งเป็นทางการวา่ 
Adobe Photoshop CSŝ โดยในเวอร์ชนัน้ี จะแบ่งออกเป็น Ś เวอร์ชนัยอ่ย คือ Photoshop CSŝ และ Photoshop CSŝ 
Extended ซ่ึงทั้ง Ś เวอร์ชนัน้ีมีความสามารถแตกต่างกนัออกไป  

Photoshop CSŝ เป็นเวอร์ชนัแบบธรรมดา ท่ีเนน้การท างานดา้นการตกแต่ง ตดัต่อภาพถ่าย เป็นเวอร์ชนัท่ี
นิยมใชก้นัอยา่งแพร่หลาย เพราะมีฟังกช์นัการท างานพื้นฐานท่ีครบถว้น 

Photoshop CS5 Extended ไดเ้พิ่มความสามารถนอกเหนือจากการตกแต่ง และการตดัต่อ คือ การ
ท างานดา้น śD (ś มิติ) ใหรู้ปทรงมีแสงเงาสมจริง  
สร้างภาพเคล่ือนไหวดว้ย Timeline 

แต่ Photoshop CSŝ ไม่วา่จะเวอร์ชนั ธรรมดา หรือ เวอร์ชนั Extended ถูกออกแบบใหมี้ความสามารถเพิ่ม
มากข้ึนและออกแบบเคร่ืองมือใหเ้รียกใชไ้ดส้ะดวกข้ึน  
ซ่ึงสามารถน ามาใชใ้นการออกแบบช้ินงานดา้นต่าง ๆ ดงัน้ี 

ř. ส่ือส่ิงพิมพไ์ม่วา่จะเป็น นิตยสาร วารสาร หนงัสือ แผน่พบัและโบชวัร์ 

Ś. งานกราฟิกโฆษณาสินคา้ทางโทรทศัน์ 
ś. งานน าเสนอ (Presentation) และตกแต่งภาพส าหรับภาพยนตร์และมีเดียทัว่ไป 

Ŝ. ออกแบบกราฟฟิกส าหรับเวบ็ไซต ์

 

ส่วนประกอบของหน้าจอ 

เคร่ืองมือใน Photoshop CSŝ จะแตกต่างจาก CSś และ CSŜ ไปบา้งเล็กนอ้ย กล่าวคือ โดยพื้นฐานจะคงเดิม 
แต่จะปรับการใชง้านใหดู้ง่ายข้ึน มีการเก็บรวบรวมเคร่ืองมือท่ีเก่ียวขอ้งเอาไว ้ท่ีเดียวกนั เพิ่มชุดเคร่ืองมือเขา้มาใหม่ 
และลดขั้นตอนการท างานให้นอ้ยลง ท าใหใ้ชง้านสะดวกยิง่ข้ึน ในเวอร์ชนัน้ีไดเ้พิ่มค าสั่ง และแถบเคร่ืองมือท่ีใช้
บ่อย ๆ วางแยกออกมาจากกลุ่มเคร่ืองมือเดิม เช่น เคร่ืองมือปรับมุมมอง เคร่ืองมือปรับแต่งภาพท่ีรวมอยูใ่นพาเนล
เดียวกนั เช่น พาเนล Adjustments ส่วนการท างานหลกั ๆ ยงัคงอิงการใชง้านเหมือนเวอร์ชนัท่ีผา่นๆ มา ซ่ึงหนา้จอ
ใหม่ของ  
Photoshop CSŝ มีส่วนประกอบ ดงัภาพ 
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ř. Application Bar ( แอพพลิเคชัน่บาร์ ) จะเป็นแถบเคร่ืองมือท่ีเก็บปุ่มค าสั่งท่ีใชง้านบ่อย ๆ เอาไว ้เช่น เปิด
โปรแกรม Bridge หมุนพื้นท่ีท างาน ยอ่-ขยายภาพ , จดัเรียงวนิโดวภ์าพ และจดัองคป์ระกอบของเคร่ืองมือตามพื้นท่ี
ใชง้าน ( Workspace)  
Ś. Menu Bar ( เมนูบาร์ ) ประกอบดว้ยกลุ่มค าสั่งต่างๆ ท่ีใชจ้ดัการกบัไฟล ์, ท างานกบัรูปภาพ และใชก้ารปรับแต่ง
การท างานของโปรแกรม โดยแบ่งเมนูตามลกัษณะงาน นอกจากน้ีบางเมนูหลกั จะ มีเมนูยอ่ยซอ้นอยู ่โดยสังเกต
จากเคร่ืองหมาย ซ่ึงคุณตอ้งเปิดเขา้ไปเพื่อเลือกค าสั่งภายในอีกที  
ś. Workspace Menu ( เวิร์คสเปซ เมนู ) หรือ พื้นท่ีการท างาน เป็นการก าหนดรูปแบบการแสดงเคร่ืองมือและ
พาเนลท่ีมีความเก่ียวขอ้งกบังานท่ีท า การเลือก Workspace ท่ีเหมาะสมจะท าใหส้ามารถเลือกใชเ้คร่ืองมือไดอ้ยา่ง
รวดเร็ว ใน Photoshop CSŝ มี Workspace ใหเ้ลือกใช ้ş แบบ คือ  
- Essentials เป็น Workspace พื้นฐานท่ีเหมาะกบัการท างานทุกรูปแบบ เน่ืองจากมีพาเนลท่ีครอบคลุมงานทัว่ไปให้
ใชง้าน  
- Design เป็น Workspace ท่ีเหมาะกบัการออกแบบงานกราฟิก โดยมีพาเนล Swatches และ Character เพิ่มเขา้มา
เพื่อใชใ้นการออกแบบ 

- Painting เป็น Workspace ส าหรับการท างานดา้นวาดภาพ และระบาย ซ่ึงสามารถใชร่้วมกบั Tablet ไดเ้ป็นอยา่งดี 

- Photography เป็น Workspace ส าหรับดา้นภาพถ่ายโดยเฉพาะ แต่จะเนน้ดา้นโทนความสวา่ง แสงเงา และสีสัน
ของภาพเป็นหลกั 

- ś D และ Motion เป็น Workspace ท่ีมีอยูเ่ฉพาะในเวอร์ชนั Extended ซ่ึงเนน้การท างาน ś D และการสร้าง
ภาพเคล่ือนไหว ( Animation ) 
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- New in CSŝ เป็น Workspace ท่ีแสดงเฉพาะเคร่ืองมือและค าสั่งใหม่ ๆ ในเวอร์ชนั CSŝ เหมาะแก่การศึกษาฟีเจอร์
ใหม่ของโปรแกรม 

Ŝ. Option Bar ( ออปชนับาร์ ) เป็นส่วนท่ีใชป้รับแต่งค่าการท างานของเคร่ืองมือต่าง ๆ โดยรายละเอียดในออปชนั
บาร์จะเปล่ียนไปตามเคร่ืองมือท่ีเราเลือกจากทูลบอ็กซ์ ในขณะนั้น เช่น เม่ือเราเลือกเคร่ืองมือ Brush ( พูก่นั) บน
ออปชนับาร์จะปรากฏออปชนัท่ีใชใ้นการก าหนดขนาด และลกัษณะ หวัแปรง , โหมดในการระบายความโปร่งใส
ของสี และอตัราการไหลของสี เป็นตน้  
ŝ. Tool Panel ( ทูลพาเนล ) หรือ กล่องเคร่ืองมือ จะประกอบไปดว้ยเคร่ืองมือต่าง ๆ ท่ีใชใ้นการวาด ตกแต่ง และ
แกไ้ขภาพ เคร่ืองมือเหล่าน้ีมีจ  านวนมาก ดงันั้นจึงมีการรวมเคร่ืองมือท่ีท าหนา้ท่ีคลา้ย ๆ กนัไวใ้นปุ่มเดียวกนั โดย
จะมีลกัษณะรูปสามเหล่ียมอยูบ่ริเวณมุมดา้นล่างดงัภาพ เพื่อบอกใหรู้้วา่ในปุ่มน้ียงัมีเคร่ืองมืออ่ืนอยูด่ว้ย  
Ş. Panel ( พาเนล ) เป็นวนิโดวย์อ่ยๆ ท่ีใชเ้ลือกรายละเอียด หรือค าสั่งควบคุมการท างานต่างๆ ของโปรแกรม ใน 
Photoshop มีพาเนลอยูเ่ป็นจ านวนมาก เช่น พาเนล Color ใชส้ าหรับเลือกสี , พาเนล Info ใชแ้สดงค่าสีตรงต าแหน่ง
ท่ีช้ีเมาส์ รวมถึงขนาด/ต าแหน่งของพื้นท่ีท่ีเลือกไว ้ 

เคร่ืองมือใน Photoshop CS5 

กล่องเคร่ืองมือ Tool Panel ประกอบดว้ย เคร่ืองมือต่างๆ ท่ีใชใ้นการวาดภาพ  ตกแตกแต่งภาพ และแกไ้ข ภาพ 
โดยบนปุ่มหน่ึง ๆ อาจมีปุ่มท่ีซ่อนอยูร่วมกนัหลายเคร่ืองมือ สังเกตหากปุ่มเคร่ืองมือใดมีเคร่ืองมือยอ่ยซ่อนอยูอี่ก  

 จะปรากฏเป็นสัญลกัษณ์ ท่ีมุมขวาล่างของเคร่ืองมือนั้น ดงัรูป 
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ข้อควรจ า การเปิด / ปิด Toolbox ท าไดโ้ดยเลือกค าสั่ง Window > Tools 

เคร่ืองมือกลุ่มต่าง ๆ บนทูลพาเนล (Tool Panel) 

จากกลุ่มเคร่ืองมือหลกัท่ีแสดงเม่ือเร่ิมแรก หากเราคลิกท่ีปุ่มเคร่ืองมือหลกั ก็จะมีเคร่ืองมือยอ่ย ในแต่ละกลุ่มแสดง
ออกมา ซ่ึงแบ่งออกเป็นกลุ่มต่าง ๆ ดงัน้ี 

ř. เคร่ืองมือ Move  

Ś. กลุ่ม Marquee 

 

ś. กลุ่ม Lasso 

 

Ŝ. กลุ่ม Quick Select 

 

ŝ. กลุ่ม Slice 

 

Ş. กลุ่ม Eyedropper 

 

ş. กลุ่ม Healing Brush 
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Š. กลุ่ม Brush 

 

š. กลุ่ม Stamp 

 

řŘ. กลุ่ม History Brush 

 

řř. กลุ่ม Eraser 

 

řŚ. กลุ่ม Gradient 

 

řś. กลุ่ม Blur 

 

řŜ. กลุ่ม Dodge 

 

řŝ. กลุ่ม Pen 
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řŞ. กลุ่ม Type 

 

řş. กลุ่ม Path Selection 

 

řŠ. กลุ่ม Rectangle 

 

řš. กลุ่ม śD Rotate 

 

ŚŘ. กลุ่ม śD Camera 

 

Śř. กลุ่ม Hand  

ŚŚ. เคร่ืองมือ Zoom  

รายละเอยีดเคร่ืองมือใน Photoshop CS5 

ř.เคร่ืองมือกลุ่มเลือกภาพ (Selection Tools) ประกอบดว้ย 
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Ś. เคร่ืองมือกลุ่มตกแต่งและแกไ้ขภาพ (Retouching Tools) ประกอบดว้ย 
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ś. เคร่ืองมือกลุ่มวาดภาพ ระบายสี (Painting Tools) ประกอบดว้ย  
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Ŝ. เคร่ืองมือกลุ่มวาดภาพ (Drawing Tools) ประกอบดว้ย 
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ŝ. เคร่ืองมือกลุ่มพิมพข์อ้ความ (Type Tools) ประกอบดว้ย 

 

Ş. เคร่ืองมือกลุ่มการวดั (Measuring Tools) ประกอบดว้ย  
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ş. เคร่ืองมือกลุ่มการเล่ือนภาพ (Navigation Tools) ประกอบดว้ย 

 

 

Š. เคร่ืองมือกลุ่มภาพ ś มิติ (śD Tools ) มีเฉพาะใน Photoshop CSŝ Extended ประกอบดว้ย  
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š. เคร่ืองมือกลุ่มเลือกสี (Color) อยูด่า้นล่างของ Tool Panel ประกอบดว้ย  
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การสร้างไฟล์งานใหม่ (กระดานออกแบบ) 

กระดานออกแบบท่ีเป็นท่ีใชส้ าหรับสร้างสรรคผ์ลงานนั้น เราสามารถก าหนดขนาดและรายละเอียด ของพื้นท่ี
กระดานออกแบบใหต้รงต่อความตอ้งการ เพื่อใหเ้กิดความสะดวกกบัการออกแบบ ซ่ึงสามารถ ก าหนดไดจ้าก
ไดอะล็อกซ์บล็อกซ์ New ดงัขั้นตอนต่อไปน้ี 

 

ř. คลิกเลือกเมนูค าสั่ง File เลือกค าสั่ง New หรือกดแป้นพิมพ ์Ctrl + N  

 

จะปรากฏไดอะล็อกซ์บล็อกซ์ New ดงัรูป 

 

ไดอะล็อกซ์บล็อกซ์ของค าสั่ง New ซ่ึงสามารถปรับแต่งค่าต่าง ๆ ในการสร้างงานใหม่ 

Ś. เลือกวธีิการสร้างหรือก าหนดขนาดของกระดานออกแบบ (Preset) โดยปกติแลว้จะเลือกเป็นแบบ Custom  
(ซ่ึงเป็นแบบท่ีสามารถก าหนดไดต้ามความตอ้งการของตนเอง) 
ś. ก าหนดขนาดความกวา้งและความสูงของกระดานออกแบบ โดยก าหนดออปชัน่ต่าง ๆ ดงัน้ี 

Width ก าหนดความกวา้งของกระดานออกแบบ  
Height ก าหนดความสูงของกระดานออกแบบ 
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Resolution ก าหนดความละเอียดของภาพ หากก าหนดค่ามาก จะท าใหเ้กิดความละเอียดสูง 

แต่จะท าใหข้นาดไฟลใ์หญ่ตามไปดว้ย นอกจากนั้นยงัตอ้งก าหนดดว้ยวา่จะใหค้่า 

พิกเซลต่อขนาดใด เช่น şŚ Pixel / Inch คือ ก าหนดความละเอียด şŚ พิกเซลต่อน้ิว 

Color Mode ก าหนดโหมดสีภาพเพื่อใชใ้นการสร้างกระดานออกแบบ 

Ŝ. เลือกลกัษณะฉากหลงั (Background Contents) ของกระดานออกแบบวา่จะใหส้ร้างในรูปแบบใด ไดแ้ก่ 

White ก าหนดใหฉ้ากหลงัเป็นสีขาว 

Background Color ก าหนดสีฉากหลงัท่ีสร้างข้ึนมาใหเ้ป็นสีเดียวกบัสีท่ีก าหนดไวใ้นภายในกล่องเคร่ืองมือ 

Transparent ก าหนดใหฉ้ากหลงัเป็นแบบโปร่งใส 

ŝ. เม่ือปรับรายละเอียดต่าง ๆ ตามตอ้งการแลว้ คลิกปุ่ม OK จะท าใหไ้ดพ้ื้นท่ีท างานใหม่ ดงัรูป 

 

 

 

การเปิดไฟล์ภาพเพือ่ท างาน 

ก่อนเร่ิมตน้การท าการตกแต่งหรือตดัต่อ ให้เปิดไฟลภ์าพท่ีตอ้งการข้ึนมา โดยเลือกแฟ้มท่ีไดจ้ดัเก็บไฟล์
ภาพไว ้มีขั้นตอน ดงัน้ี 

ř.คลิกเมนู File > Open หรือกดคียล์ดั Crtl + O 
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Ś.เลือกเปิดภาพจากต าแหน่งท่ีเก็บไฟลภ์าพไว ้โดยเลือกจากช่อง Look in 

จากตวัอยา่ง เลือกภาพท่ีมีอยูใ่น My Pictures 

 

ś. คลิกเลือกไฟลภ์าพท่ีตอ้งการ  
Ŝ. ตวัอยา่งภาพท่ีเลือก 

ŝ. กดปุ่ม Open 

น่ารู้ ถา้ตอ้งการเปิดหลายไฟลภ์าพข้ึนมาพร้อมกนัทีละหลาย ๆ ไฟล ์ใหก้ดปุ่ม Ctrl บนคียบ์อร์ดคา้งไว ้แลว้คลิก
เลือกไฟลภ์าพท่ีตอ้งการ 
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การบันทกึไฟล์ภาพใน Photoshop CS5 

เม่ือสร้างหรือตกแต่งภาพเสร็จแลว้ เราจะตอ้งบนัทึกไฟลด์ว้ยเพื่อเก็บการเปล่ียนแปลงท่ีท ากบัภาพ โดย
เลือกบนัทึกไฟลไ์ดห้ลายรูปแบบข้ึนอยูก่บัวตัถุประสงคข์องการน าไปใชง้านส าหรับไฟลป์ระเภทแรกท่ีควรบนัทึก
คือ รูปแบบ PSD ของ Photoshop เองเพื่อเก็บเป็นตน้ฉบบัไวส้ าหรับน ามาแกไ้ขในภายหลงัจากนั้นจึงสั่งบนัทึกไฟล์
เป็นประเภทอ่ืน เช่น GIF หรือ JPG เพื่อให้เหมาะส าหรับการน าไปใชง้านในแต่ละกรณี 

บันทกึไฟล์ Photoshop (.PSD) 

การแกไ้ขไฟลภ์าพโดยการสร้างกราฟิก เพิ่มการตดัต่อ หรือเปล่ียนแปลงลกัษณะของไฟลภ์าพท่ีมีผลกบัโครงสร้าง
เดิมของภาพ เม่ือเลือกค าสั่ง File > Save จะแสดงไดอะล็อกบอ็กซ์ Save As ข้ึนมา โดยจะเลือกรูปแบบของไฟลเ์ป็น 
Photoshop (*.PSD, *.PDD) เป็นค่าพื้นฐานดงัน้ี 

** คุณสมบติัของไฟล ์PSD จะเก็บรายละเอียดการท างานต่าง ๆ เช่น เลเยอร์, ฟอนต ์และเส้นพาธ ไวไ้ดอ้ยา่ง
ครบถว้นช่วยใหก้ารน าไฟลภ์าพกลบัมาแกไ้ขท าไดง่้าย ในขณะท่ีไฟลป์ระเภทอ่ืนจะเก็บขอ้มูลเหล่าน้ีไม่ได ้หรือได้
เพียงบางส่วน 

 

บันทกึไฟล์ทบัของเดิม 

การเปิดไฟลภ์าพมาตกแต่งสี, แสงเงา หรือก าหนดค่าเอฟเฟ็กตใ์หก้บัภาพ แต่ไม่ไดใ้ชค้  าสั่งเก่ียวกบัการสร้างเลเยอร์ 
(เลเยอร์ คือ ชั้นท่ีจดัวางรูปภาพ) หรือสร้างกราฟิกอ่ืน ๆ เพิ่มเติมในภาพ เม่ือเลือกค าสั่ง File > Save โปรแกรมจะให้
บนัทึกทบัช่ือไฟลเ์ดิม รูปแบบเดิม (จะไม่มีไดอะล็อกบอ๊กซ์ Save As เปิดข้ึนมา หากไม่ตอ้งการใหท้บัไฟลเ์ดิม ตอ้ง
คลิกเลือกค าสั่ง File > Save As เอง)  
บันทกึเป็นไฟล์รูปแบบอืน่ ๆ 

นอกจากการบนัทึกเป็นไฟล ์.psd และบนัทึกลงในรูปแบบของไฟลต์น้ฉบนัเดิมแลว้ ยงับนัทึกไฟลภ์าพเก็บไวใ้น
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รูปแบบอ่ืน ๆ ไดต้ามตอ้งการ โดยคลิกเลือกค าสั่ง File > Save As แลว้เลือกรูปแบบของไฟลใ์นช่อง Format ซ่ึงจะมี
รูปแบบไฟลใ์หเ้ลือกหลายแบบดงัภาพ 

 

บันทกึไปใช้กบัเวบ็เพจ หรืออุปกรณ์อื่น 

รูปภาพท่ีน าไปใชก้บัเวบ็เพจ จะต่างจากรูปภาพท่ีน าไปใชก้บังานดา้นอ่ืน ๆ คือ ชนิดของภาพท่ีจะน าไปใชบ้นเวบ็
เพจนั้น ตอ้งเป็น GIF, JPG หรือ PNG เท่านั้น และควรให้ไฟลมี์ขนาดเล็ก ขนาดภาพตอ้งพอดี ไม่ใหญ่จนเกินไป 
เม่ือผูช้มเปิดเขา้ไปในเวบ็ไซตจ์ะไดโ้หลดภาพไดเ้ร็วยิง่ข้ึน โปรแกรมจึงมีค าสั่งส าหรับบนัทึกรูปภาพไปใชใ้นเวบ็
เพจโดยเฉพาะ คือ Save for Web & Devices โดยค าสั่งน้ีจะใหก้ าหนดค่าออปชัน่การบนัทึกภาพประเภทต่าง ๆ 
พร้อมกบัดูภาพตวัอยา่ง ขนาดของไฟล ์และระยะเวลาในการดาวน์โหลดเปรียบเทียบกนัไดอี้กดว้ย ดงัน้ี 

1. เลือกค าสั่ง File > Save for Web & Devices 

2. ก าหนดออปชัน่ต่าง ๆ ในการแปลงไฟล ์แลว้ดูภาพ ขนาด และเวลาในการดาวน์โหลดเปรียบเทียบกนัใน
ไดอะล็อกบอ็กซ์ Save for Web & Devices ดงัภาพหนา้ 

3. เลือกภาพจากกรอบตวัอยา่งท่ีตอ้งการใชง้าน 

4. คลิกปุ่ม Save เพื่อบนัทึกภาพ 

5. บนไดอะล็อกบอ๊กซ์ Save Optimized As เลือกต าแหน่งโฟลเดอร์ท่ีจะจดัเก็บในช่อง Save in 

6. ก าหนดช่ือไฟลภ์าพในช่อง File name 

7. คลิกปุ่ม Save 
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การใช้งานเลเยอร์ 

เลเยอร์เปรียบเสมือนแผน่พลาสติกใสท่ีประกอบดว้ยขอ้ความหรือรูปภาพ ท่ีน ามาวา่งเรียงซอ้นกนัจน
กลายเป็นช้ินเดียว โดยภาพในเลเยอร์บนจะบงัเลเยอร์ท่ีอยูด่า้นล่าง  
การใชเ้ลเยอร์ช่วยใหเ้ราสามารถแกไ้ขภาพแต่ละส่วนไดง่้ายและเป็นอิสระข้ึน โดยไม่ตอ้งแกไ้ขทั้งหมด อีกทั้งยงั
สามารถสลบัล าดบัการซ่อนและแสดงเลเยอร์ได ้เราสามารถใชง้านและจดัการเลเยอร์ต่างๆ ไดโ้ดยผา่นพาเลท 
Layers ( คลิกเมนู Window > Layers หรือกดแป้น Fş) เช่น การเลือก การเปล่ียนล าดบั การซ่อน/แสดง การเพิ่ม/ลด 
เป็นตน้  
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ř. รูปแบบผสมเลเยอร์    Š. สร้างเลเยอร์ใหม่ 
Ś. ความโปร่งใสของภาพ   š. สร้างเลเยอร์เซ็ต 

ś. ความโปร่งใสของภาพในเลเยอร์  řŘ. สร้างเลเยอร์ส าหรับปรับสีภาพ 

Ŝ. เลเยอร์ท่ีก าลงัเลือก    řř. สร้างเลเยอร์มาสก ์

ŝ. ช่ือเลเยอร์     řŚ. ใส่เอฟเฟ็กตใ์หเ้ลเยอร์ 

Ş. สัญลกัษณ์ล็อคเลเยอร์    řś. ลิงก/์ยกเลิกลิงก ์ 
ş. ลบเลเยอร์     řŜ. ซ่อน/แสดงเลเยอร์ 

řŝ. รูปแบบการล็อคเลเยอร์ 

การใช้ค าส่ังจัดการกบัเลเยอร์ 

การสร้างเลเยอร์ใหม่  
เราสามารถสร้างเลเยอร์ใหม่ข้ึนมาซอ้นเลเยอร์ท่ีมีอยูแ่ลว้ได ้โดยคลิกปุ่ม ซ่ึงเลเยอร์ท่ีสร้างใหม่จะมีพื้นหลงัแบบ
โปร่งใสเสมอและจะมีช่ือ Layerř,LayerŚ , Layerś ตามล าดบั 

 
สร้างเลเยอร์ใหม่ดว้ยการก๊อปป้ีและวางภาพ 

การสร้างเลเยอร์ใหม่ดว้ยการก๊อปป้ีและวางภาพไดอี้กดว้ย โดยจะตอ้งล าดบัเลเยอร์ท่ีตอ้งการสร้างก่อน ซ่ึงเลเยอร์
ใหม่ท่ีสร้างข้ึนมาถูกวางดา้นบนเลเยอร์ท่ีเลือก จากนั้นให้คลิกค าสั่ง Edit > Paste 
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การเลือกเลเยอร์ใชง้าน 

การเลือกเลเยอร์เพื่อน ามาใชง้านต่างๆ ไม่วา่จะเป็นการปรับสี/แสงเงา,การยอ่/ขยายภาพ,การเคล่ือนยา้ย/ปรับรูปทรง 
และการแกไ้ขภาพ สามารถท าไดด้ว้ยกนั ś รูปแบบดงัน้ี 

ř. เลือกเลเยอร์เดียว ท าไดโ้ดยคลิกเลือกเลเยอร์นั้นๆ 

 

Ś. เลือกหลายเลเยอร์ท่ีอยูติ่ดกนั ท าไดโ้ดยคลิกท่ีเลเยอร์แรก จากนั้นกดแป้น Shift คา้งไวแ้ลว้คลิกท่ีเลเยอร์สุดทา้ย 

 

ś. เลือกหลายเลเยอร์ท่ีไม่ไดอ้ยูติ่ดกนั ท าไดโ้ดยกดแป้น Ctrl คา้งไว ้แลว้คลิกเลือก เลเยอร์ท่ีตอ้งการ 

การลบเลเยอร์  
เลเยอร์ท่ีไม่ไดใ้ชง้านแลว้เราสามารถลบทิ้งไดด้ว้ยกนั ś วธีิ ดงัน้ี 

วธีิท่ี ř เลือกเลเยอร์แลว้คลิกปุ่ม 

ř. คลิกเลือกเลเยอร์ท่ีตอ้งการลบ 
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Ś. คลิกปุ่ม Delete (Del) ท่ีคียบ์อร์ด 

วธีิท่ี Ś ลากเลเยอร์ทบัปุ่ม การลบเลเยอร์วธีิน้ีสามารถท าไดโ้ดยคลิกเลือกเลเยอร์ท่ีตอ้งการลบแลว้ลากเมาส์ไปทบั
ปุ่ม ซ่ึงเลเยอร์จะถูกลบทนัทีโดยไม่ถามความตอ้งการลบ ดงัภาพ 

 
วธีิท่ี ś ใชค้  าสั่ง Delete Layer โดยคลิกเมาส์ขวาบนเลเยอร์ท่ีตอ้งการลบ และเลือกค าสั่ง Delete Layer 

 
 ř.เลือกเลเยอร์ท่ีตอ้งการลบ 

 Ś.เลือกเมนู Layer เล่ือนลงมาเลือก Delete  

3.เลือก Layer 

 

1 
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Ŝ. คลิกปุ่ม Yes เพื่อยนืยนัการลบ 

การเปล่ียนช่ือเลเยอร์ 

เลเยอร์แต่ละเลเยอร์สามารถเปล่ียนช่ือเพื่อให้เขา้ใจง่ายข้ึนไดซ่ึ้งวธีิการเปล่ียนช่ือ  
เลเยอร์ สามารถท าได ้Ś วธีิ ดงัน้ี 

วธีิท่ี ř ดบัเบิลคลิกช่ือเลเยอร์ ท าไดโ้ดยดบัเบิลคลิกบนช่ือของเลเยอร์ท่ีตอ้งการเปล่ียนช่ือ จากนั้นพิมพช่ื์อใหม่แลว้
กดแป้น Enter 

 

วธีิท่ี Ś ใชค้  าสั่ง Layer Properties  

 
ř.เลือกเลเยอร์ท่ีจะลบ 

Ś.คลิกเมนูเลเยอร์ดา้นบนหรือคลิกเมาส์ขวาบนเลเยอร์ท่ีตอ้งการเปล่ียนช่ือ  
ś.แลว้เลือกค าสั่ง Layer Properties 
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4.พิมพช่ื์อใหม่ในช่อง Name คลิกปุ่ม OK 

การเปล่ียนล าดบัเลเยอร์ 

การเปล่ียนล าดบัการแสดงของเลเยอร์ได ้แต่การเปล่ียนล าดบัแสดงเลเยอร์จะส่งใหภ้าพบนเลเยอร์เปล่ียนแปลงไป
ดว้ย เน่ืองจากภาพบนเลเยอร์ท่ีอยูช่ั้นบนสุดจะบงัภาพบนเลเยอร์ท่ีอยูช่ั้นล่างไปตามล าดบั เราสามารถเปล่ียนล าดบั
ของเลเยอร์ใหม่ได ้ดงัน้ี 

 
ř. คลิกเลือกเลเยอร์ท่ีตอ้งการเปล่ียนล าดบั 

Ś. ลากไปยงัต าแหน่งใหม่ โดยจะปรากฏเส้นสีด าทึบซ่ึงเป็นเส้นแสดงต าแหน่งใหม่ สามารถลากวางก่อนหรือ
หลงัเลเยอร์ท่ีตอ้งการได ้(กรณีน้ีลากเลเยอร์ ř ไปไวบ้นเลเยอร์ Ś ใหส้ังเกตในวงกลมสีแดง) 

 

 

การซ่อนและแสดงเลเยอร์ 

การท างานบางอยา่งเราอาจจะตอ้งซ่อน/แสดงเลเยอร์ เพื่อความสะดวกในการท างาน โดยมีวธีิดงัน้ี 

ř.เลือกเลเยอร์ท่ีตอ้งการ 

ก่อน 

หลัง 
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Ś.กดรูปตาใน Panel Layer ท่ีอยูห่นา้เลเยอร์ท่ีเราเลือก จะเห็นไดว้า่เลเยอร์จะถูกซ่อนเอาไว ้ และเม่ือตอ้งการแสดงเล
เยอร์ เราก็แค่กดรูปตาอีกที เลเยอร์ก็จะปรากฏข้ึนมา  

 

จากภาพดา้นบน หากเราตอ้งการซ่อนกระถางตน้ไม ้ใหเ้ราคลิกรูปตาท่ี Layer 1 ซ่ึงเป็นเลเยอร์แสดงกระถางตน้ไม ้
กระถางตน้ไมก้็จะหายไป(ซ่อน) ดงัภาพดา้นล่าง 

 
 

การล็อคและปลดล็อคเลเยอร์  
การท างานกบั Photoshop เราสามารถล็อคเลเยอร์ท่ีไม่ตอ้งการแกไ้ขหรือปรับแต่งได ้ซ่ึงจะมีประโยชน์กบัช้ินงานท่ี
มีเลเยอร์หลายเลเยอร์ เพื่อความสะดวกและรวดเร็วในการเรียกใชง้านจะมีวธีิการดงัน้ี 

ř.คลิกเลือกเลเยอร์ท่ีเราตอ้งการจะล็อค (Layer Background จะถูกล็อคอตัโนมติั) 
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Ś.คลิกไอคอน    เพื่อล็อค/ปลดล็อคเลเยอร์ 

 

 

การเช่ือมเลเยอร์ (Link Layer) 
Link Layer คือ การเช่ือมเลเยอร์แต่ละเลเยอร์เขา้ดว้ยกนั ซ่ึงมีลกัษณะคลา้ยกบัการล่ามโซ่เลเยอร์ เช่น ในกรณีท่ีเรา
ตอ้งการยา้ยเลเยอร์หลายเลเยอร์ โดยมีขอ้แมว้า่การจดัต าแหน่งจะตอ้งอยูใ่นลกัษณะเดิม สามารถท าไดด้งัน้ี 

ř.เปิดไฟลภ์าพ 

Ś.คลิกเคร่ืองมือ Move Tool 

3.คลิกเลือก Auto Select: และ Show Transform Controls 

4.จากนั้นแดร็กเมาส์คลุมพื้นเลเยอร์ 

5.แลว้คลิกท่ีไอคอน Link Layer 
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6.ผลลพัธ์ท่ีได ้คือ เม่ือเราคลิกท่ีเลเยอร์ใดเลเยอร์หน่ึงแลว้สามารถแดร็กเมาส์ไปยงัต าแหน่งท่ีตอ้งการได ้โดยท่ีลูก
กอลฟ์ทั้ง ś ก็จะติดไปดว้ยกนั ดงัภาพ 

 

 

 

การ Selection โดยใช้ Lasso Tool 

การใชเ้คร่ืองมือ Lasso เป็นการ Selection ท่ีสามารถเลือกแนวเขตพื้นท่ีไดอ้ยา่งอิสระ และเม่ือใหแ้นวท่ีเลือกมา
บรรจบกนั ก็จะไดเ้ป็นพื้นท่ี Selection เม่ือคลิกLasso Tool ท่ี Tool bar จะมีใหเ้ลือกทั้งหมด ś รูปแบบ คือ 

1. Lasso Tool เป็นการเลือกแบบอิสระ คือเลือกพื้นท่ีในรูปเส้น Free hand ดว้ยการคลิกลากเมาส์ใหเ้ป็น
วงรอบพื้นท่ีท่ีตอ้งการ 

2. Polygonal Lasso Tool เป็นการเลือกแบบสร้างขอบเป็นเส้นตรงหลายเหล่ียม ดว้ยการคลิกเมาส์เพื่อสร้างรูป
หลายเหล่ียมรอบพื้นท่ีท่ีตอ้งการ 

3. Magnetic Lasso Tool เป็นการเลือกเสมือนมีแม่เหล็กท่ีดูดขอบเส้นเขา้หาต าแหน่งท่ีเลือกโดยอตัโนมติั 

 
การใชง้าน Lasso Tool 
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Lasso Tool ใช ้Selection โดยก าหนดแนวเขตแบบอิสระวิธีการใชง้านเม่ือคลิกเมาส์คา้งแลว้ลากไปตามขอบของ
พื้นท่ี Selection ท่ีตอ้งการ จนมาบรรจบท่ีจุดเร่ิมตน้แลว้จึงปล่อยเมาส์จะปรากฏเส้นประของSelection 

การใช้งาน Polygonal Lasso Tool 

 

Polygonal Lasso Tool เป็นการ Selection เป็นเส้นตรงรูปหลายเหล่ียม ใชเ้คร่ืองมือ Polygonal Lasso Tool คลิก
เมาส์บนภาพเพื่อก าหนดจุดเร่ิมตน้ในคร้ังแรกแลว้ ลากเมาส์จะปรากฏเส้นต่อจากจุดเร่ิมตน้กบัปลายเมาส์ วธีิการใช้
งานเม่ือคลิกเมาส์จะเกิดเส้นขอบของพื้นท่ี Selection ท่ีเป็นเส้นตรงเช่ือมจากจุดตน้มายงัจุดปลายเมาส์ท่ีคลิก ใหท้  า
แบบน้ีเร่ือย ๆ เพื่อสร้างเส้นขอบของ Selection จนสุดทา้ยใหค้ลิกเมาส์บรรจบท่ีจุดเร่ิมตน้คร้ังแรกจะเกิดSelection 
ข้ึน 

การใช้งาน Magnetic Lasso Tool 

 

Magnetic Lasso Tool คือการ Selectiom โดยใหโ้ปรแกรมก าหนดแนวเขตเอง เป็นการเลือกท่ีเสมือนมีแม่เหล็กดูด
ขอบเส้นเขา้หาต าแหน่งท่ีเลือกโดยอตัโนมติั วธีิการใชง้านเม่ือคลิกเมาส์เพื่อก าหนดจุดเร่ิมตน้แลว้ ใหป้ล่อยเมาส์
แลว้ลากเมาส์ตามขอบเขตพื้นท่ีท่ีตอ้งการเลือก Magnetic Lasso Toolจะเลือกขอบเขตพื้นท่ีSelection เองโดย
อตัโนมติั จนสุดทา้ยใหค้ลิกเมาส์บรรจบท่ีจุดเร่ิมตน้คร้ังแรก จะเกิดSelection ข้ึน 
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Option ของ Lasso Tool 

 

 Feather ก าหนดความฟุ้งเบลอของขอบพื้นท่ี Selection 

 Anti-aliased ก าหนดใหข้อบของพื้นท่ีท่ีเลือกมีความเรียบยิง่ข้ึน ไม่ขรุขระ 

 Width มีค่าตั้งแต่ ř-ŜŘ pixels เป็นการก าหนดให้โปรแกรมท าการตรวจสอบหาขอบเขตของพื้นท่ีท่ีเลือก 
นบัตั้งแต่จุดท่ีเมาส์ช้ีอยูไ่ป X pixels เพื่อก าหนดขอบเขต 

 Edge Contrast มีค่าตั้งแต่ Ř-řŘŘ%หากมีค่ามากจะท าใหเ้ส้นขอบของพื้นท่ีท่ีเลือกอยูร่ะหวา่งสีท่ีContrast 
กนัมาก 

 Frequency มีค่าตั้งแต่ Ř-řŘŘ pixels หากค่าความถ่ีมากจะท าใหมี้การก าหนดจุดในแต่ละช่วงของการเลือก
มาก ท าใหโ้ปรแกรมสามารถเลือกพื้นท่ีอยา่งมีความถูกตอ้งมากข้ึน 

 

 

 

 

 

การ Selection จากพืน้ทีท่ีม่ีสีใกล้เคียง 

 

 

 

 

 

 

 

 

 

              
           

 

 Tolerance มีค่าใหก้ าหนดตั้งแต่ Ř – Śŝŝ pixels เป็นค่าของจ านวนสีท่ีใกลเ้คียงกบัสีท่ีถูกเลือกถา้ใชค้่ามาก 
สีท่ีถูกเลือกจะต่างกนัมาก 

 

โปรแกรม Photoshop มีเคร่ืองมือเลือกพื้นท่ีอีกรูปแบบหน่ึงคือ การเลือก
พื้นท่ีท่ีมีสีเดียวกนัหรือใกลเ้คียงกนั เป็นการสร้าง Selection จากค่าของสี
ในต าแหน่งท่ีเลือก และจะเกิด Selection ในพื้นท่ีของสีนั้นและสีท่ี
ใกลเ้คียง 

Magic Wand Tool คือเคร่ืองมือก าหนดพื้นท่ีของ Selection โดยเลือก
บริเวณท่ีมีค่าสีใกลเ้คียงกนั วิธีการใชง้านคือคลิกท่ีปุ่ม บน Tool box แลว้
คลิกเลือกพื้นท่ีท่ีตอ้งการสร้าง Selection เหมาะส าหรับใชเ้ลือกบริเวณ
ของภาพท่ีมีสีคลา้ย ๆ กนั และตดักบับริเวณอ่ืนท่ีอยูโ่ดยรอบค่อนขา้ง
ชดัเจน นอกจากน้ีแลว้ยงัสามารถก าหนดคุณสมบติัของ Magic Wand 

Tool ไดด้งัน้ี 

Tip. 

ถา้ตอ้งการเปล่ียนต าแหน่งท่ีคลิกเมาส์ สามารถยกเลิกและยอ้นกลบัไปไดที้ละจุดโดยกด
คีย ์Delete หรือ Backspace 
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 Anti-aliased ก าหนดใหข้อบของพื้นท่ีท่ีเลือกมีความเรียบยิง่ข้ึน ไม่ขรุขระ 

 Contiguous สามารถท าการเลือกบริเวณสีท่ีใกลเ้คียงกนัไดเ้ฉพาะในกลุ่ม pixels ท่ีไดค้ลิกเลือกเท่านั้น ถา้
ไม่ได ้Check ไวจ้ะเลือกบริเวณท่ีมีสีใกลเ้คียงกนัในภาพทั้งหมด 

Use All Layers เลือกสีโดยมองทุก Layer เป็นเหมือน Layer เดียว หากไม่ถูก Check ไว ้หมายถึงใช ้Magic Wand 

Tool เฉพาะ Layer นั้นเท่านั้น 

ทดลองใช้งาน Magic Wand Tool 

โดยการเลือกสีบริเวณทอ้งฟ้า แลว้เปล่ียนสีทอ้งฟ้าเป็นสีด า 

 

 

 

 

 

 

 

 

การ Selection เลอืกพืน้ทีภ่าพ 

การเลอืกพืน้ทีภ่าพ Selection 

ในการปรับแต่งแกไ้ขภาพกราฟิกดว้ย Photoshop ส่ิงท่ีมีความส าคญัและท ากนับ่อยๆคือการ “เลือก” พื้นท่ี
บางส่วนของภาพ เพื่อใชค้  าสั่งต่างๆใหแ้สดงผลเฉพาะพื้นท่ีส่วนท่ีเลือกไว ้การ “เลือก” พื้นท่ีใน Photoshop น้ีเรา
เรียกวา่ การสร้างSelection 

Selection ก็คือ การก าหนดขอบเขตของภาพ เพื่อใชส้ าหรับการแกไ้ข ปรับแต่งภาพ ใส่เอฟเฟ็กตใ์ห้ภาพ ซ่ึง
เม่ือสร้าง Selection ข้ึนมาแลว้ ใชค้  าสั่งเช่นปรับสี ปรับแสง-เงา หรือใส่ฟิลเตอร์ ค าสั่งท่ีใชจ้ะมีผลกบัพื้นท่ีท่ีเลือกไว้
เท่านั้น และการ Selection ยงัใชแ้ยกพื้นท่ีบางส่วนออกมาเพื่อใชใ้นการตดัต่อภาพไดอี้กดว้ย 

ในโปรแกรม Photoshop ค  าสัง่ท่ีใชส้ าหรับการสร้าง Selection มีอยูม่ากมายใหเ้ลือกใช ้ซ่ึงใหผ้ลการ Selection ท่ี
แตกต่างกนัไป ตามลกัษณะของการใชง้าน 

 

ภาพบางภาพอาจจะมีฉากหลงัท่ีมีหลาย ๆ สี หรือการไล่
โทนสีอ่อน-เขม้ไม่เท่ากนัหากเราตอ้งการเลือกสีท่ีไม่
สม ่าเสมอนั้น สามารถท าไดโ้ดยใชเ้คร่ืองมือ Magic Wand 

Tool ร่วมกบัการกดคียS์hift ท่ีคียบ์อร์ด คา้งไว ้หรือคลิก
เลือกปุ่ม ท่ีออปชัน่บาร์ แลว้คลิกเลือกเพิ่มการเลือกท่ี
ละจุด ก็จะไดพ้ื้นท่ี Selection เป็นผนืเดียวกนั 
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รูปแบบการเลอืก Selection  

 

ออปชัน่ของ Selection มีใหเ้รียกใชท้ั้งหมด Ŝ แบบ โดยคลิกเลือกไดจ้ากแถบ บนออปชัน่บาร์
ซ่ึงจะช่วยในการสร้าง Selection ท่ีซบัซอ้นหลาย ๆ จุด เช่น จะสร้างใหม่ หรือจะสร้างเพิ่มต่อจากของเดิม หรือหกั
ลบพื้นท่ีออก เป็นตน้ 

เม่ือคลิกเมาส์จะเป็นการสร้าง Selection ข้ึนใหม่ 
สร้าง Selection เพิ่มข้ึน โดยพื้นท่ี Selection ก่อนหนา้จะไม่หายไป แต่จะถูกรวมเขา้ดว้ยกนั 

ลบพื้นท่ีของ Selection ออกจาก Selection ก่อนหนา้ 

เป็นการสร้าง Selection ใหม่ในพื้นท่ี Selection เดิม ดว้ยวิธี Intersect จากพื้นท่ี Selection ท่ีก าหนดใหม่และ 
Selection ก่อนหนา้ ท่ีมีพื้นท่ีเดียวกนั 

 
 

 



32 

 

ศูนยส์ารสนเทศ ส านกัชลประทานท่ี řś 

Feather ตั้งค่าความเบลอหรือฟุ้งกระจายของขอบ Selection 

ใชก้ าหนดค่าฟุ้งกระจาย หรือความเบลอท่ีขอบของ Selection หลงัจากท่ีไดเ้ลือกพื้นท่ีแลว้จะตอ้งคดัลอก (Copy) ,

ตดั (Cut),เคล่ือนยา้ย (Move) เพื่อใหเ้ห็นผลการท างานของ Feather มีหน่วยเป็นพิกเซล โดยจะสามารถก าหนดค่า
ของ Feather ไดต้ั้งแต่ Ř ถึง Śŝŝ pixel ยิง่ใชค้่ามากขอบ Selection จะยิง่ฟุ้งกระจายมากท าใหข้อบของภาพท่ีเลือกดู
เบลอ หรือนุ่มนวลข้ึน ออปชัน่น้ีจะมีอยูใ่นเคร่ืองมือท่ีใชส้ร้าง Selection ทุกชนิด ยกเวน้เคร่ืองมือ Magic Wand 

และ Quick Selectionการก าหนดค่า Feather ท าได ้Ś วธีิคือ 

ř.ก าหนดก่อนสร้าง Selection โดยพิมพค์่าลงในช่องหลงั Feather ในออปชัน่บาร์ 

Ś.ก าหนดหลงัสร้าง Selection ใหใ้ชค้  าสั่ง Select > Modify > Feather จะมีไดอะล็อก Feather Selection เปิดข้ึนมา 
ใส่ค่าท่ีตอ้งการในช่อง Feather Radius แลว้คลิก OK 

 
ตวัอย่าง การ Selection โดยให้ม ีFeather 

 

Anti-allas ความเรียบของขอบ 

เป็นออปชัน่ท่ีใชก้  าหนดใหข้อบของ Selection บริเวณท่ีเป็นเส้นโคง้หรือแนวเฉียงดูเรียบไม่มีรอยหยกัเป็น
ขั้นบนัไดใหเ้ห็นเวลาเราก๊อปป้ีภาพไปใชง้าน 
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Style ของ Selection ใชก้  าหนดวธีิสร้าง Selection แบ่งเป็น śประเภท 

 

Normal เป็นการเลือกขนาดของพื้นท่ีอยา่งอิสระ 

Fixed Aspect Ratio เลือกแบบก าหนดค่ายดืหยุน่ตามอตัราส่วนความกวา้ง : ความสูงท่ีไดก้ าหนดไว ้

Fixed Size เลือกพื้นท่ีโดยก าหนดความสูงความกวา้งอยา่งตายตวั 
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การเลอืกพืน้ทีด้่วย Marquee Toll 

Marquee Tool เป็นเคร่ืองมือท า Selection ท่ีมีรูปแบบตายตวั เพียงลากเมาส์ผา่นพื้นท่ีภาพเท่านั้น Marquee 

Tool แบ่งตามลกัษณะการใชง้านเป็น Ŝ รูปแบบ คือ 

 

- Rectangular Marquee Tool เป็นการสร้างพื้นท่ีเป็นรูป ส่ีเหล่ียม ถา้กด Shift คา้งไวข้ณะคลิกลากเมา้ส์จะ
ไดรู้ปส่ีเหล่ียมจตุรัส 

- Elliptical Marquee Tool เป็นการสร้างพื้นท่ีเป็นรูป วงกลมหรือวงรี ถา้กด Shift คา้งไวข้ณะคลิกลาก
เมา้ส์จะไดรู้ปวงกลม 

- Single Row Marquee Tool เป็นการสร้างพื้นท่ีเป็นรูป เส้นตรงแนวนอน กวา้ง ř พิกเซล 

- Single Column Marquee Tool เป็นการสร้างพื้นท่ีเป็นรูป เส้นตรงแนวตั้ง กวา้ง ř พิเซล 

 
Selection ѯปѶ นіูปѝีѷѯўลีѷѕє ѱดѕѲช Җ Rectangular Marquee 
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Selection ѯปѶ นіูปวงกลє ѱดѕѲช Җ Elliptical Marquee 

 

Selection ѱดѕѲช Җ Single Row Marquee Tool Ѱลѣ Single Column Marquee Tool іҕวєกѤน 

Marquee options 

 เม่ือคลิกเลือกใชง้านMarquee Tool ท่ีTool options bar เราจะสามารถก าหนดคุณสมบติัต่าง ๆ ของMarquee 

toolไดด้งัน้ี 

 

ř. รูปแบบการ Selection ซ่ึงก าลงัถูกเรียกใชง้านอยู ่
Ś. การแกไ้ข Selection จะมีใหเ้ลือก Ŝ รูปแบบคือการก าหนดเลือก Selection ใหม่ การเพิ่ม ตดัและลด Selection 
และการสร้าง Selection ดว้ยวธีิ Intersect การดงัน้ี 

  เม่ือคลิกเมาส์จะเป็นการสร้าง Selection ข้ึนใหม่ 
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  สร้าง Selection เพิ่มข้ึน โดยพื้นท่ี Selection ก่อนหนา้จะไม่หายไป แต่จะถูกรวมเขา้ดว้ยกนั 

  ลบพื้นท่ีของ Selection ออกจาก Selection ก่อนหนา้ 

  เป็นการสร้าง Selection ใหม่ในพื้นท่ี Selection เดิม ดว้ยวิธี Intersect จากพื้นท่ี Selection ท่ีก าหนด
ใหม่และ Selection ก่อนหนา้ ท่ีมีพื้นท่ีเดียวกนั 

ś. Feather ก าหนดความฟุ้งเบลอของขอบ Selection ภาพ มีค่าตั้งแต่ ř – ŚŝŘ หากก าหนดค่ามากความฟุ้งเบลอจะ
มากตาม 

Ŝ. Anti-alias เป็นการก าหนดใหข้องของ selection บริเวณท่ีเป็นเส้นโคง้หรือแนวเฉียงดูเรียบเนียนไม่มีรอยหยกั 

ŝ. Style ของ Marquee Options มี śรูปแบบคือ 

 - Normal เลือกพื้นท่ีไดอ้ยา่งอิสระ จะเปล่ียนไปตามการเคล่ือนต าแหน่งเมาส์ 

 - Fixed Ratio ก าหนดขนาด Selection โดยใชอ้ตัราส่วนของความกวา้ง (Width) และความสูง (Height) คงที 

 - Fixed Size ก าหนดขนาด Selection ท่ีแน่นอน ตามค่าท่ีก าหนดในช่องความกวา้ง (Width) และความสูง 
(Height)  

Ş. Width เป็นการก าหนดความกวา้งของ Selection 

ş. Height เป็นการก าหนดความสูงของ Selection  

การซูมภาพด้วยเคร่ืองมือ (Zoom) 

ในโปรแกรม Photoshop ภาพท่ีเราเปิดข้ึนมานั้น เราสามารถ ยอ่/ขยาย มุมมองภาพให้เล็กลง 
( Zoom Out) หรือใหใ้หญ่ข้ึน ( Zoom In ) เพื่อสะดวกกบัการปรับแต่งภาพนั้นๆ เคร่ืองมือท่ีใชซู้มภาพใน 
Photoshop มีอยูห่ลายอยา่งดว้ยกนัเช่น ใน Tool Box,การใชคี้ยล์ดั , ค  าสั่งในเมนู View และพาแนล Navigator 
เป็นตน้ 

การใช้เคร่ืองมือ Zoom  
 คลิกเลือกท่ีไอคอน Zoom เมา้ส์จะเปล่ียนเป็นภาพแวน่ขยาย และมีเคร่ืองหมาย + เม่ือคลิกลงบนภาพ 

ภาพก็จะขยายใหญ่ข้ึนทุกคร้ังท่ีคลิก 

 คลิกเมาส์คา้งแลว้ลากเป็นกรอบลอ้มรอบส่วนของภาพท่ีตอ้งการขยาย เม่ือปล่อยเมา้ส์ภาพบริเวณท่ีลอ้ม
กรอบไวจ้ะขยายใหญ่เตม็หนา้จอ 

 ถา้ตอ้งการยอ่ภาพใหเ้ล็กลง (Zoom In) ใหก้ด Alt คา้งไว ้เมา้ส์จะเปล่ียนเป็นภาพแวน่ขยายท่ีมีเคร่ืองหมาย 
–เม่ือคลิกบนภาพ ภาพก็จะลดขนาดลงทุกคร้ังท่ีคลิก 

 ถา้ตอ้งการเปล่ียนการท างานจากยอ่เป็นขยาย หรือจากขยายเป็นยอ่ ใหค้ลิกท่ีไอคอน  ท่ีอยูบ่น
ออปชัน่บาร์ 
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 การซูมภาพโดยใชคี้ยล์ดั หากเราตอ้งการยอ่ - ขยายมุมมองของภาพท่ีเราก าลงัท างานอยูน่ั้น ใหก้ด Ctrl และ
แป้นบวก( + ) พร้อมๆกนัส าหรับภาพนั้นจะขยายใหญ่ข้ึน และกด Ctrl และแป้นลบ ( - ) พร้อมๆ กนั
ส าหรับการยอ่มุมมองภาพนั้นลง 

 การซูมภาพใหเ้ป็น řŘŘ% ( Actual Pixels) ท าโดยดบัเบิลคลิกท่ี  บน Tool Box หรือกดคียล์ดั Ctrl > ř 

 ซูมภาพใหพ้อดีกบัพื้นท่ีท างาน ( Fit on Screen ) โดยดบัเบิลคลิกท่ีเคร่ืองมือ Hand Tool บน Tool Box หรือ
กดคียล์ดั Ctrl > Ř 

 ใช ้Panel Nanavigator โดยใชค้  าสั่ง Window > Nanavigator โดยก าหนดค่า % หรือลากเล่ือนสไลเดอร์ 

 กด Ait คา้งไว ้แลว้หมุนลอ้เมาส์ ข้ึนหรือลง 

 ใชค้  าสั่ง View > Zoom In หรือ Zoom Out หรือ Actual Pixels หรือ Print Size 

ในกรณีท่ีภาพท่ีท างานมีขนาดใหญ่กวา่ท่ีพื้นท่ีท างานจะแสดงไดท้ั้งหมด เราสามารถเล่ือนมุมมองในพื้นท่ีท างานได้
ดว้ยการกดแป้น Space bar คา้งเอาไว ้( เมาส์จะกลายป็น Hand tool ทนัที ) แลว้จึงคลิกแลว้ลากเล่ือนต าแหน่ง
มุมมองตามท่ีตอ้งการ 

ตัวอย่างการ Zoom 

 
ภาพตน้ฉบบั 
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ภาพท่ีขยายใหญ่ข้ึน ( Zoom In ) คลิกเลือกท่ีไอคอน Zoom  เมา้ส์จะเปล่ียนเป็นภาพแวน่ขยาย และมี
เคร่ืองหมาย + เม่ือคลิกลงบนภาพ ภาพก็จะขยายใหญ่ข้ึนทุกคร้ังท่ีคลิก 

 

การซูมภาพใหใ้หญ่ข้ึนโดยก าหนดบริเวณ คลิกเมาส์คา้งแลว้ลากเป็นกรอบลอ้มรอบส่วนของภาพท่ีตอ้งการขยาย 
เม่ือปล่อยเมา้ส์ภาพบริเวณท่ีลอ้มกรอบไวจ้ะขยายใหญ่เต็มหนา้จอ 

 
ใช ้Panel Nanavigator โดยใชค้  าสั่ง Window > Nanavigator โดยก าหนดค่า % หรือลากเล่ือนสไลเดอร์ กด Alt คา้ง 

ไว ้แลว้หมุนลอ้เมาส์ ข้ึนหรือลง 

 

การใช้ Magic Wand 

วธีิการตดัภาพพื้นหลงั ออกจากวตัถุดว้ยเคร่ืองมือจากโปรแกรม Photoshop ท่ีมีช่ือวา่ "คฑาวเิศษ" นัน่เอง ไมเ้ทา้ 

วเิศษน้ีสามารถเนรมิตพื้นท่ีไดด้ัง่ใจกนัเลยทีเดียวล่ะค่ะ อยากรู้วา่สนุกอยา่งไร ไปลองท ากนัเลยดีกวา่ค่ะ 

ř. เปิดโปรแกรม Photoshop จากนั้นไปท่ี File -->Open 
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Ś. เลือกภาพท่ีตอ้งการเพื่อน ามาตดัพื้นหลงั เม่ือเลือกไดแ้ลว้ คลิกท่ีภาพ กดปุ่ม Open 

 

ś. ท าการ copy ภาพ ข้ึนมาอีกหน่ึงเลเยอร์ ไปท่ี Layer -->Duplicate Layer 
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Ŝ. ตั้งช่ือเลเยอร์ กดปุ่ม OKและจะไดเ้ลเยอร์ท่ีเหมือนกนัมาอีกหน่ึงเลเยอร์ เพื่อป้องกนัภาพตน้ฉบบัเสียหาย 

 
 

 

 

จากนั้นท าการปิดตาท่ีเลเยอร์ Background 

 

ŝ. เลือกเคร่ืองมือท่ีจะน ามาใชต้ดัภาพ ซ่ึงวธีิการตดัภาพวตัถุออกจากพื้นหลงันั้น มีเคร่ืองมือหลายชนิดให้เลือกใช ้
ส าหรับวนัน้ีขอแนะน า เคร่ืองมือ Magic Wand Tool เคร่ืองมือน้ีเอาไวส้ าหรับเลือกพื้นท่ีของภาพ 

คลิกเมาส์ซา้ยหน่ึงคร้ัง ท่ีรูปเคร่ืองมือ Magic Wand Tool 
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Ş. ปรับค่า Tolerance ตามตอ้งการ ซ่ึงการปรับค่าน้ีตอ้งพิจารณาจากรูปภาพของเราดว้ย หาก
ภาพท่ีน ามาใชมี้สีของพื้นหลงัและสีของวตุัท่ีตดักนัไม่มาก ก็ควรก าหนดค่า Tolerance ให้
สูงๆ ในท่ีน้ีผูเ้ขียนเลือกปรับท่ี řŘŘ 

 

จากนั้นคลิกหน่ึงคร้ังลงในพื้นท่ีพื้นหลงัของภาพท่ีเราตอ้งการจะตดัออก 

 

ş. จากนั้นกดปุ่ม Delete ภาพพื้นหลงัก็จะหายไป  

 

เพียงเท่าน้ี เราก็สามารถตดัวตัถุออกจากพื้นหลงัไดแ้ลว้ล่ะค่ะ 
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Š. เราลองเอาภาพท่ีตดัได ้มาลองใชง้านกนัดีกวา่ โดยเลือกวธีิการน าวตัถุท่ีตดัไดน้ั้น ไปใส่ในภาพอ่ืน  
เปิดภาพท่ีเราตอ้งการลากไปใส่ข้ึนมา File-->Open 

 

 

 

š. ใชเ้คร่ืองมือ Move Tool ในการยา้ยภาพท่ีเราตดัภาพหลงัเรียบร้อยแลว้ ไปยงัภาพอีกภาพหน่ึงท่ีเราตอ้งการจะยา้ย
ไป 

 

řŘ. คลิกเมาส์ซา้ยคา้งไวแ้ลว้ท าการลากดอกทานตะวนั ไปใส่อีกภาพหน่ึงท่ีเราตอ้งการยา้ยไป 
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ภาพผลลพัธ์ทีไ่ด้เป็นดังนี้ 

 

การเปิดภาพพร้อมกนัหลายๆภาพ 

ในโปรแกรมแต่งภาพ Photoshop สามารถเปิดภาพข้ึนมาไดห้ลายๆไฟลแ์ต่การท างานนั้น จะท าไดเ้พียงคร้ัง
ละไฟลเ์ดียว ซ่ึงเรียกวา่เป็นไฟล ์(หรือวินโดว)์ ท่ี "active" (แอคทีพ)โดยแทบ็ช่ือไฟลข์องไฟลด์งักล่าวจะเป็นสีท่ี
สวา่งข้ึนส่วนไฟลท่ี์เหลือตรงแทบ็ช่ือไฟลจ์ะเป็นสีเขม้ 

เม่ือเปิดไฟลภ์าพต่างๆหลายไฟลข้ึ์นมา โดยท่ีหนา้จอจะแสดงภาพข้ึนมาเพียง ř ไฟล ์นอกนั้นจะเห็นเพียงแทบ็ช่ือ
ไฟลท่ี์เรียงกนัอยูต่รงแถบไตเติลบาร์ แต่ถา้ตอ้งการดูภาพหลายๆไฟลพ์ร้อมกนัก็ตอ้งจดัเรียงวนิโดวข์องไฟลเ์หล่าน้ี

ใหม่ ซ่ึง Photoshop มีเคร่ืองมือส าหรับจดัเรียงไฟลใ์หม่ คือ Arrange-Documentsโดยแสดงเป็นรูปไอคอน 
บนแถบเมนูบาร์ เม่ือคลิกท่ีไอคอนน้ี จะมีไดอะล็อกเปิดข้ึนมาใหเ้ลือกแบบการจดัเรียงวนิโดวรู์ปภาพท่ีเปิดข้ึน หรือ
ไปท่ีค าสั่ง Window > Arrange 

เม่ือเรียงภาพใหม่แลว้ ถา้จะยา้ยต าแหน่งวินโดวภ์าพ ก็ท  าไดโ้ดยคลิกท่ีแทบ็ช่ือภาพ แลว้ลากไปวางในต าแหน่งท่ี
ตอ้งการ ให้ดูการเส้นสีฟ้าท่ีเกิดข้ึนซ่ึงจะเป็นต าแหน่งท่ีวางภาพ 

ตวัอยา่งการเปิดภาพพร้อมกนัหลายๆภาพ 
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45 

 

ศูนยส์ารสนเทศ ส านกัชลประทานท่ี řś 

 

 

 

การสร้างข้อความด้วย Type Tool 

การแทรกขอ้ความลงในภาพ 

การแทรกขอ้ความแนวนอน 

ř. เปิดไฟลภ์าพใหม่ 
Ś. จากนั้นคลิกเคร่ืองมือ Horizontal Type Tool เพื่อแทรกขอ้ความลงในภาพ 

 

 



46 

 

ศูนยส์ารสนเทศ ส านกัชลประทานท่ี řś 

       

      

    

การแทรกขอ้ความแนวตั้ง 

ř. เปิดไฟลภ์าพใหม่ 
Ś. จากนั้นคลิกเคร่ืองมือ Vertical Type Tool 

 
3. แทรกขอ้ความลงไปในต าแหน่งท่ีตอ้งการ จากนั้นคลิก  หรือกดแป้น 

Enter บนคียบ์อร์ด 

การแทรกขอ้ความแบบไล่สี 

ř. เปิดไฟลภ์าพใหม่ 
Ś. จากนั้นคลิกเคร่ืองมือ Horizontal Type Mask Tool 

 

3. เลือกรูปแบบฟอนต ์ขนาดและสีของตวัอกัษรจาก
Option Panel คลิกสร้างขอ้ความลงไปบนภาพ จาก 
นั้นคลิกท่ี  หรือกดแป้น Enter บนคียบ์อร์ด 
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3. แทรกขอ้ความ ผูห้ญิงกบัความงาม ลงบนภาพ จากนั้นคลิก หรือกดแป้น Enter บนคียบ์อร์ด 

Ŝ. จะไดข้อ้ความแบบ Selection 

    
5. จากนั้นคลิกเมนู Layer > New > Layer…เพื่อสร้าง Layer ใหม่ 

 

6. คลิกเลือกสี Foreground และ Background เพื่อก าหนดสีใหก้บัเลเยอร์ขอ้ความ (กรณีน้ีผูเ้ขียนก าหนดสี 
Foreground เป็นสีฟ้า และ Background เป็นสีส้ม) 
ş. แลว้คลิกเคร่ืองมือ Gradient Tool 
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8. ก าหนดรูปแบบการไล่สีในแนวตั้ง โดยคลิก จากนั้นแดร็กเมาส์บริเวณขอ้ความเพื่อก าหนดทิศทางการไล่สี
จากซา้ย-ขวา 

 
š. จะไดข้อ้ความ ผูห้ญิงกบัความงาม ท่ีมีการไล่สีระหวา่งสีฟ้าและสีส้ม 

řŘ.จากนั้นคลิกเมนู Select > Deselect เพื่อยกเลิก Selection 

11.สามารถก าหนดรูปแบบตวัอกัษรใหเ้ป็นแนวตั้งได ้โดยเลือก Vertical Type Mask Tool และท าตามขั้นตอน
เหมือนกบั Horizontal Type Mask Tool 
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คุณสมบัติต่างๆ ของ Type Tool 

 ตวัอกัษรท่ีสร้างข้ึนน้ี สามารถปรับแต่งเติม Effect ต่างๆ ดว้ยเคร่ืองมือใน Layer Style โดยเปิดเคร่ืองมือ
จากปุ่ม  ท่ีดา้นล่างของ Layer Pallet 

 

แถบบนสุด Blending Option สามารถใชป้รับความเขม้ของตวัอกัษร และเป็นทางเขา้เมนูอ่ืนๆ ซ่ึงอยูใ่น
กรอบดา้นซา้ยมือ 
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 1. Drop Shadow : เป็นเคร่ืองมือท่ีใชส้ าหรับสร้างเงาใหก้บัตวัอกัษร เม่ือเปิดหนา้ต่างข้ึนมาจะมีเคร่ืองมือ
ปรับแต่งเงาเพิ่มเติมอีก 

 

1.1 Blend Mode : เป็นรูปแบบของเงาท่ีมีใหเ้ลือก 

1.2 Opacity : ใชป้รับความเขม้ของเงา 

1.3 Angle : ใชป้รับทิศทางของเงา เงาท่ีเกิดจะอยูต่รงขา้มกบัทางท่ีเขม็ช้ีไป 

1.4 Distance : ใชป้รับระยะห่างระหวา่งเงากบัขอ้ความ 

1.5 Spread : ใชป้รับความเบลอของเงา 

1.6 Size : ใชป้รับขนาดของเงา 

2. Inner Shadow เป็นการใส่เงาดา้นในตวัอกัษร มีเคร่ืองมือเหมือนกบั Drop Shadow แต่เพิ่มข้ึนมาอีก Ś  
อยา่ง คือ 
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 Ś.ř Contour : เลือกรูปแบบของเงา 

 Ś.Ś Noise : ปรับการกระจายของเงา 

 ś. Outer Glow เป็นการท าให้รอบๆ ดา้นนอกของตวัอกัษร คลา้ยกบัเปล่งแสงออกมา มีเคร่ืองมือปรับแต่ง
คือ 

 
 ś.ř Blend Mode : ใชเ้ลือกลกัษณะของแสง 

 ś.Ś Opacity : ใชป้รับความเขม้ของแสง 

 ś.ś Technique : ใชเ้ลือกลกัษณะของขอบแสง 

 ś.Ŝ Spread : ใชป้รับระยะของการเปล่งแสง 

 ś.ŝ Size : ใชป้รับขนาดของแสงท่ีเปล่งออกมา 

 ś.Ş Contour : ใชเ้ลือกรูปแบบของการเปล่งแสง 

3.7 Range : ใชป้รับความกลมกลืนของแสง 

4. Inner Glow เป็นการท าให้ภายในของตวัอกัษร ดูคลา้ยมีแสงเปล่งออกมา เคร่ืองมือท่ีมีใชเ้หมือนกนักบั
การท า Outer Glow แต่เพิ่ม Source ใหเ้ลือกวา่จะให้เปล่งแสงท่ีตรงกลาง หรือท่ีขอบตวัอกัษร 
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5. Bevel and Emboss เป็นการท าใหมี้ลกัษณะนูนในหลายๆรูปแบบ โดยมีทั้งแบบนูนข้ึนและยบุลง 

 
6. Satin เป็นการใส่สีเพิ่มลงไปใหก้บัตวัอกัษร โดยมีลกัษณะเป็นเหลือบเงา และมีหลายรูปแบบไวใ้ห้

ปรับแต่ง 

 
7. Color Overlay เป็นการเติมสีใหม่ทบัลงไปในตวัอกัษร เม่ือยกเลิกการใชเ้อฟเฟ็กตน้ี์แลว้ สีเก่าจะยงัคงอยู ่
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8. Gradient Overlay เป็นการเติมสีใหต้วัอกัษรในรูปแบบการไล่สี ซ่ึงเราสามารถก าหนดลกัษณะได ้

 
9. Pattern Overlay เป็นการไล่ลวดลายแบบต่างๆ ลงไปในตวัอกัษร 

 
10. Stroke เป็นการใส่เส้นขอบลอ้มรอบใหก้บัตวัอกัษรหรือภาพ เราสามารถก าหนดสีและความหนาของ

เส้นขอบได ้

 

การใช้ Pen tool 
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Pen Tool เคร่ืองมือน้ีส่วนใหญ่คนใช ้Photoshop ใหม่ๆมกัไม่เขา้ใจไวท้  าอะไร เพราะผมก็เคยเป็นอยา่งนั้น 
(ไม่รู้คนอ่ืนเป็นเปล่า) แต่ส าหรับบทความน้ีผมจะมาน าเสนอวธีิใช ้Pen Tool  

ส่วนหวัขอ้ท าไมมนัถึงสารพดัประโยชน์ เพราะประโยชน์ของ Pen Tool ส าหรับผมท่ีใชป้ระจ า คือ 
สามารถสร้าง Selection ท่ีตอ้งการไดอ้ยา่งละเอียด (สร้าง Selection แทบจะเป็นหลกัส าคญัของ Photoshop เลย
ครับ) สามารถสร้างเส้นท่ีตอ้งการไดอ้ยา่งอิสระ ดว้ยความท่ี Pen Tool สามารถสร้างเส้นไดอ้ยา่งอิสระจึงเป็น
จุดเด่นของเคร่ืองมือน้ี แต่การจะใชง้านไดค้ล่องเพื่อนๆก็ตอ้งท าการฝึกฝนใหม้ากๆ ส าหรับบทความน้ีจะเป็นไกด์
ไลน์ในการหดัใช ้Pen Tool นะครับ 

ř. เลือกเคร่ืองมือ Pen Tool (P) และปรับการใชง้านเป็น Paths 

 

A : คือ การสร้างเส้น Path ในรูปแบบการ Draft 

B : คือ การสร้างเส้น Path ในรูปแบบการลากเมาส์เหมือนการใช ้Brush  
Ś. ผมจะสาธิตการใชง้านก่อนนะครับ เพื่อดูลกัษณะการท างานของ Pen Tool 

ซ่ึงจากรูปจะมีการลากเส้นเพียง Ś แบบ 

โดยแบบ A คือการสร้างเส้นตรงธรรมดาคลา้ยกบัการสร้าง Selection ดว้ย Polygonal Lasso Tool 

แต่แบบ B นั้นจะเป็นการสร้างเส้นโคง้ซ่ึงเป็นลกัษณะเด่นของ Pen Tool โดยสังเกตวา่ เม่ือคลิกจุดท่ี ř แลว้คลิกจุด Ś 
คา้งไว ้พร้อมกบัท าการลากเมาส์ไปดงัรูปจะเกิดเส้นข้ึนมาอีก Ś เส้น โดยผมจะเรียกวา่แขนนะครับ ซ่ึงเส้นท่ีไดจ้าก
แบบ B จะเป็นเส้นโคง้ครับ 
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ผา่นขั้นตอนน้ีไปเพื่อนๆคงพอเขา้ใจลกัษณะการสร้างเส้นของ Pen Tool แลว้นะครับ แต่ถา้เกิดยงัสงสัยลองเปิด 
Photoshop แลว้ลองลากเล่นๆดูไดค้รับจะเขา้ใจมากกวา่เดิม 

ś. ผมจะใช ้Pen Tool ท า Selection ใหรู้ปรถคนัน้ีนะครับ ชมตวัอยา่งเลยครับ 

เปิดรูปข้ึนมาครับซ่ึงรูป Ferrari น้ี ผมจะท าการ Selection นะครับ ก่อนอ่ืน Zoom (Z) เขา้ไปเพื่อความสะดวกในการ
ท างานครับ แลว้เร่ิมคลิกท่ีขอบของรถก่อนดงัรูปครับ 

 

Ŝ. ท าการคลิกสร้างเส้นโคง้ไปบนขอบรูปครับ 

 

ŝ. ท าไปเร่ือยๆครับ แต่ถึงจุดน้ีมีปัญหาครับ สังเกตว่าทุกคร้ังทีค่ลกิ เส้นท่ีเกิดจะเบนไปทางแขนของจุดก่อนหนา้ แต่
จุดท่ีเกิดปัญหาน้ีแขนมีทิศทางไปทางดา้นล่างถา้เราคลิกไปตามขอบรถต่อเส้นก็จะเบ้ียว 

เพราะฉะนั้นให้เรากด Alt คา้งไวแ้ละคลิกคา้งท่ีแขน จากนั้นลากแขนใหอ้ยูใ่นทิศทางของขอบรถ 

และท าการสร้างเส้นต่อไปไดเ้ลยครับ (ถา้เกิดกรณีน้ีอีกให้ท าตามขั้นตอนท่ี ŝ น้ีเลยครับ) 
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Ş. เม่ือท าการลากเส้นเสร็จแลว้ ใหท้  าการคลิกขวาท่ีหนา้จอโดยยงัใช ้Pen Tool อยู ่และเลือก Make Selection 

 

ş. จะพบหนา้ต่างน้ี ซ่ึงค่า Feather Radius คือ ค่าส าหรับเพิ่มความฟุ้งของขอบ Selection โดยท่ีน้ีผมจะปรับ
ประมาณ Ś เพื่อไม่ใหข้อบนั้นท่ือเกินไป และไม่ฟุ้งเกินไป เสร็จแลว้กด OK (ถา้เกิดลากเส้นรอบรถละเอียดมากปรับ 
Ř ก็ไดน้ะครับ) 

 

Note: ค่า Feather ยิง่มากขอบจะยิง่ฟุ้ง(ฟุ้งในทีน้ีคือประมาณวา่เกิดความเบลอของขอบ ขอบไม่เป็นเส้นตดัท่ีชดัเจน) 
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Š. เท่าน้ีก็เสร็จเรียบร้อยส าหรับการ Selection ครับ 

 

Note: ค่า Feather จะเห็นผลก็ต่อเม่ือท าการลากส่ิงท่ี Selection ดว้ย Move Tool ไปยงัท่ีอ่ืนหรือท าการลบฉาก 

ดา้นหลงัท่ีไม่ตอ้งการออก 

š. ถา้ตอ้งการลบฉากดา้นหลงัออกใหท้ าการกด Ctrl+Shift+I หรือไปท่ี Select > Inverse จะเป็นการกลบัส่ิงท่ี 
Selection คือวา่ง่ายๆ ส่ิงท่ีไมไ่ดท้  า Selection จะเกิด Selection ข้ึน 

ส่วนรูปรถท่ีท า Selection ไวจ้ะไม่อยูใ่น Selection ดงัรูป 

 

Note: สังเกตเส้นประของ Selection จะเกิดข้ึนรอบรูปภาพดว้ยแสดงวา่ท าการ Inverse แลว้ 

řŘ. กดปุ่ม Delete เพื่อลบฉากหลงัออกและกด Ctrl+D เพื่อลบ Selection ก็จะเหลือแต่รูปรถท่ีตอ้งการ 
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Tip: สังเกตวา่ฉากหลงัจะเป็นสีขาว แต่ถา้เกิดเราจะน าแต่รูปรถไปไวใ้น Background อ่ืน ก่อนเราจะกด Delete เพื่อ
ลบฉากหลงั ใหเ้ราดับเบิล้คลกิท่ี Layer ช่ือ Background ท่ีมีรูปแม่กุญแจอยูแ่ละกด OK แลว้ Background จะ

กลายเป็น Layer0 จากนั้นค่อยกด Delete ฉากจะเป็นรูปเหมือนตารางหมากฮอส จากนั้นเราสามารถน ารูปรถไปวาง 

ท่ีอ่ืนได ้

ถา้เพื่อนๆไดอ่้านและลองฝึกบ่อยๆ รับรองวา่ตอ้ง Draft ไดส้วยแน่นอน ส่วนประโยชน์อยา่งอ่ืนของการใช ้Pen 

Tool คือ ในขั้นที ่Ş เม่ือกดคลิกขวาจะพบค าสั่งต่างๆ ซ่ึงค าสั่งต่างๆ มีลกัษณะการใชง้านทีต่างกนั ซ่ึงผมจะบอก
เพียง ś อยา่ง หลกัๆนะครับ 

 Make Selection: เปล่ียนเส้น path ใหก้ลายเป็น selection ซ่ึงผมไดส้อนไปแลว้ในขั้นตน้ 

 Fill Path: เทสีลงในพื้นท่ีของ path นั้นๆ สามารถปรับความเขม้ของสีท่ีลงไดต้รง Opacity และเลือกวา่่่
จะลงสีท่ีตั้งไวใ้น Foreground หรือ Background 

 Stroke Path: ใส่เส้นขอบใหพ้ื้นท่ีรอบ path นั้นๆ โดยใหเ้ราเลือกลกัษณะเส้นวา่จะใชเ้คร่ืองมือใด และเม่ือ
เลือกจะเกิดผลตามท่ีเคร่ืองมือนั้นตั้งค่าอยู ่เช่น ตั้งค่า Brush ไวข้นาด ŚŘ เวลา Stroke Path ลงดว้ย Brush ลง
ไปเส้นก็จะใหญ่ ŚŘ ตามท่ีตั้งไวค้รับ 

การใช้ Shape Tool ใน Photoshop 

เม่ือตอ้งการสร้างรูปร่างแบบต่าง ๆ มักจะใช้เคร่ืองมือกลุ่ม Shape Tool  
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ซ่ึงเม่ือคลิกขวาท่ี Shape Tool จะมี Tool ทั้งหมด Ş ตวั ฟรีจะอธิบายทีละตวัไปตามล าดบั 

ř. Rectangle Tool คือ Shape ท่ีเป็นแบบส่ีเหล่ียม ไวส้ร้างส่ีเหล่ียมไดต้ามตอ้งการ 

Ś. Rounded Rectangle Tool ส่วนตวัน้ีจะเป็นส่ีเหล่ียมเหมือนกนัแต่จะมีมุมท่ีโคง้มน โดยค่าความโคง้ของมุม
สามารถปรับไดท่ี้ Radius ในแถบดา้นบน เลขยิง่เยอะขอบยิง่โคง้ 

 

 

ś. Ellipse Tool จะไวส้ าหรับสร้างรูปท่ีเป็นวงกลม ซ่ึงไม่มี Option อะไรพิเศษเหมือน Rounded Rectangle Tool 

Ŝ. Polygon Tool จะเป็น Tool ส าหรับสร้างรูป ś เหล่ียมข้ึนไป โดยตั้งค่า Sides ท่ีดา้นบนถา้เป็น ŝ ก็จะมีดา้น
ทั้งหมด ŝ ดา้น ส่วนรูปสีฟ้านั้นฟรีตั้ง Sides : Š ก็ไดส่ี้เหล่ียม Š ดา้น 

 

 

ŝ. Line Tool ก็เป็นตวัช่วยในการสร้างเส้นตรงโดยมี Option พิเศษคือการปรับขนาดของเส้นโดยปรับท่ีแถบ
ดา้นบนในส่วนของ Weight ยิง่เยอะเส้นยิง่หนาดังรูป 

 

Ş. Custom Shape Tool ตวัน้ีแหละท่ีหลายคนอาจมองขา้ม ใหเ้พื่อนๆลองคลิกท่ีลูกศรขา้งๆของรูปจะมี Shape ให้
เลือกอยูห่ลายตวัเลยทีเดียว โดยเราจะสามารถสร้างรูปไดต้ามลกัษณะของ Shape ท่ีเลือกไดเ้ลย 
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แต่มนัมีมากกวา่น้ีโดยเพื่อนๆลองคลิกท่ีลูกศรน้ีตามรูป แลว้เลือก All จะพบกบั Shape อีกมากมายไวใ้ชป้ระโยชน์
ไดดี้เลยทีเดียว ซ่ึงรูปดา้นล่างฟรีก็ใช ้Custom Shape วาดข้ึน 

 

Tip: เวลาใช ้Custom Shape แลว้ไม่อยากใหรู้ปผดิสัดส่วนกด Shift คา้งแลว้ลาก 

ส่วน Shape ทั้งหลายนั้นเวลาสร้างข้ึนมาจะเป็นลกัษณะเดียวกนักบั Pen Tool คือมีใหเ้ลือกวา่จะวาดแบบ Shape 

Layer , Paths และ Fill Pixels ซ่ึงฟรีขออธิบายแค่ Paths และ Fill Pixels แลว้กนันะ เพราะเป็น Ś โหมดท่ีฟรี
สามารถดึงประโยชน์ของมนัออกมาใชไ้ดอ้ยา่งมากท่ีสุด 

Paths 

รูปน้ีจะเป็นการใช ้Shape Tool วาดเส้นแบบ Paths นะครับ 

 

 

http://ifreephotoshop.blogspot.com/2010/10/pen-tool.html
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วาดเสร็จแลว้ใหเ้ลือก Pen Tool แลว้กดคลิกขวาจะพบค าสั่งต่างๆ ซ่ึงค าสั่งต่างๆ มีลกัษณะการใชง้านทีต่างกนั 
ซ่ึงผมจะบอกเพียง ś อยา่ง หลกัๆนะครับ 

 Make Selection: เปล่ียนเส้น path ใหก้ลายเป็น selection 

 Fill Path: เทสีลงในพื้นท่ีของ path นั้นๆ สามารถปรับความเขม้ของสีท่ีลงไดต้รง Opacity และเลือกวา่่่
จะลงสีท่ีตั้งไวใ้น Foreground หรือ Background 

 Stroke Path: ใส่เส้นขอบใหพ้ื้นท่ีรอบ path นั้นๆ โดยใหเ้ราเลือกลกัษณะเส้นวา่จะใชเ้คร่ืองมือใด และเม่ือ
เลือกจะเกิดผลตามท่ีเคร่ืองมือนั้นตั้งค่าอยู ่เช่น ตั้งค่า Brush ไวข้นาด ŚŘ เวลา Stroke Path ลงดว้ย Brush ลง
ไปเส้นก็จะใหญ่ ŚŘ ตามท่ีตั้งไวค้รับ 

Fill Pixels 

ส่วนรูปน้ีฟรีใช ้Fill Pixels วาดเอาเลย การท างานของมนัก็คือเราเลือกสีอะไรไวใ้น Foreground พอวาดลงไปก็จะ
เป็นรูปร่างนั้นและสีนั้นทนัที 

 

การตกแต่งและแก้ไขรูปภาพ 

การแกไ้ขตกแต่งรูปภาพท่ีมีร้ิวรอย เช่น ภาพเก่ามีจุดด า ๆ หรือภาพคนท่ีมีสิว หรือภาพท่ีถ่ายเวลากลางคืน 

มกัตาแดง ดูแลว้ไม่สวยงาม เราสามารถใชเ้คร่ืองมือต่อไปน้ีในการตกแต่งใหภ้าพนั้นดูสมบูรณ์สวยงามได ้

ř. ลบร้ิวรอยดว้ย Spot Healing Brush 

Spot Healing Brush เป็นเคร่ืองมือท่ีใชล้บร้ิวรอยบนภาพอตัโนมติัซ่ึงจะเหมาะกบังานประเภทสิว หรือรอย
ต าหนิเพียงเล็กนอ้ยโดยวธีิใชง้านเพียงน าเมาส์ไปคลิกบริเวณท่ีมีสิวแลว้โปรแกรมจะแทนท่ีสีท่ีอยูใ่นภาพใหเ้หมือน
เป็นเน้ือเดียวกนั การรีทชัภาพตอ้งปรับขนาดของหวัแปรงท่ีใชร้ะบาย ใหเ้หมาะกบัช้ินงานการลบร้ิวรอยควรคลิก
เมาส์ทีละจุดอยา่งชา้ ๆ เพื่อเก็บรายละเอียดร้ิวรอยใหห้มด 



62 

 

ศูนยส์ารสนเทศ ส านกัชลประทานท่ี řś 

 
ř.เปิดไฟลภ์าพ 

Ś.Copy Layer ใหม่ 
ś.จากนั้นคลิกเคร่ืองมือ Spot Healing Brush  
Ŝ.ปรับหวัแปรงใหไ้ดข้นาดพอดีกบัช้ินงาน 

ŝ.แลว้คลิกซา้ยบริเวณท่ีเป็นสิวหรือร้ิวรอย 

 
Ş. รอยสิวและร้ิวรอยก็จะหายไป 

Ś. ลบร้ิวรอยดว้ย Healing Brush  

Healing Brush เป็นเคร่ืองมือท่ีใชป้รับแต่รูปภาพ ซ่ึงอาจเป็นภาพท่ีถ่ายจากกลอ้งดิจิตอลแลว้พบร้ิวรอยบนรูปภาพ 
เช่น สิว หรือ ฝ้า เราสามารถลบร้ิวรอยส่วนเกินน้ีได ้โดยคดัลอกพื้นท่ีบางส่วนท่ีอยูบ่นรูปภาพ (กดปุ่ม <Alt> แลว้
คลิกเลือกพื้นท่ีเพื่อคดัลอกสี) แลว้น ามาระบายบริเวณจุดท่ีบกพร่องจากนั้นโปรแกรมจะปรับความสมดุลของสีให้
อตัโนมติั 
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 1.เปิดไฟลภ์าพ 

Ś.Copy Layer ใหม่ 
ś.จากนั้นคลิกเคร่ืองมือ Healing Brush Tool   
Ŝ.พร้อมทั้งปรับรูปแบบของเคร่ืองมือดงัน้ี 

   -ท่ีช่อง Mode: เลือกเป็น Normal 

   -คลิกเลือก Source: เป็นแบบ Sampled 

   -ปรับขนาดหวัแปรงไดต้ามความเหมาะสม 

ŝ.กรณีน้ีเราซูมภาพไวแ้ลว้เพื่อง่ายต่อการปรับแต่ง กดแป้น Alt  ท่ีคียบ์อร์ดคา้งไว ้แลว้คลิกบริเวณใกลเ้คียง
ต าแหน่งท่ีเป็นจุดสิวหรือร้ิวรอยเพื่อคดัลอกสี หลงัจากนั้นก็มาวางทบับริเวณท่ีเป็นสิวหรือร้ิวรอยเพื่อเกล่ียสีทบั  

 
 Ş.รอยสิวและร้ิวรอยก็จะหายไป 
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ś. ลบส่วนท่ีไม่ตอ้งการดว้ย Patch Tool  

Patch tool เป็นเคร่ืองมือท่ีมีความสามารถคลา้ยกบั Healing Brush ใชล้บจุดบกพร่องร้ิวรอยท่ีอยูบ่นภาพหรือส่วนท่ี
ไม่ตอ้งการในรูปภาพออกไป แต่จะแตกต่างตรงวธีิใชง้านเพราะเคร่ืองมือ Patch ใชก้ารคดัลอกภาพโดยอาศยัเส้น 
Selection แต่ยงัคงรักษาความสมดุลของสี 

 
 1.เปิดไฟลภ์าพ 

 Ś.Copy Layer ใหม่ 
 ś.จากนั้นคลิก Patch Tool จากกล่องเคร่ืองมือ 

 
 4.แดร็กเมาส์คลุมบริเวณท่ีตอ้งการลบ 

 ŝ.แดร็กเมาส์บริเวณท่ีสร้าง Selection ไปวางทบัในบริเวณใกลเ้คียงเพื่อแทนสี 

 (ลาก ŝ ไปทบั Ŝ) 
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 Ş.หนา้ต่างก็จะหายไป (บนัทึกภาพ) 
 ş.จะไดภ้าพดงัรูป 

Ŝ. แกไ้ขตาแดงดว้ย Red Eye Tool  

Red Eye Tool เป็นเคร่ืองมือท่ีช่วยแกปั้ญหาจากการถ่ายภาพตาแดง ซ่ึงจะเกิดจากแสงแฟลช สามารถปรับสีตาแดง
ใหเ้ป็นปกติ เพียงน าเมาส์ไปคลิกในดวงตาโปรแกรมจะก าหนดสีในดวงตาใหเ้ป็นปกติ  

 

 
 1.เปิดไฟลรู์ปภาพ 

 Ś.Copy Layer ใหม่ 
 ś.จากนั้นคลิกเคร่ืองมือ Red Eye Tool  

 4.แลว้คลิกเมาส์ลงบนบริเวณดวงตา(ตาแดง)ทั้งสองขา้ง 
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 5.ผลลพัธ์ท่ีไดด้งัภาพ 

ŝ. การคดัลอกสีดว้ย Clone Stamp Tool  

Clone Stamp Tool เป็นเคร่ืองมือท่ีใชค้ดัลอกสีภายในรูปภาพ ในกรณีท่ีตอ้งการแทนสีใหม่ในบางส่วนของรูปภาพ 
การใชง้านใหก้ดปุ่ม <Alt> คา้งไวแ้ลว้น าไปทบัส่วนท่ีตอ้งการ  
 

 

 

 
ř.เปิดไฟลภ์าพ 

Ś.Copy Layer ใหม่ 
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 ś.จากนั้นคลิกเคร่ืองมือ Clone Stamp Tool  

 4.เลือกขนาดหวัแปรงใหพ้อดีกบัช้ินงาน หลงัจากนั้นกดแป้น Alt คา้งไว ้แลว้คลิกบริเวณใกลเ้คียงเพื่อ
คดัลอกผวิ 

 5.คลิกเพื่อวางผวิท่ีคดัลอกลงไปทบักบับริเวณท่ีจุดไฝ (จะไดผ้ลลพัธ์ดงัภาพ) 

 

 

Ş. ใส่ลวดลายดว้ย Pattern Stamp Tool  

Pattern Stamp Tool เป็นการระบายลวดลายลงรูปภาพ การใชง้านเพียงแต่เลือกลวดลายแลว้สามารถน าไประบายได้
ทนัที 

 
 ř.เปิดไฟลภ์าพ 

Ś. คลิกสร้าง Layer ใหม่ 
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 ś.จากนั้นคลิกเคร่ืองมือ Pattern Stamp 

 4.แลว้คลิกเลือก Pattern Picker 

 5.เลือกชุดค าสั่ง Patterns  

 
 6.คลิกเลือกค าสั่ง Woven Flat 

 7.แดร็กเมาส์ลงไปในภาพเพื่อสร้าง Pattern Woven Flat บนประตูปราสาท 

 


